Jump to content

Signo

Iscritti
  • Content Count

    800
  • Joined

  • Last visited

Community Reputation

0 Neutral

3 Followers

About Signo

  • Rank
    Senior

Previous Fields

  • Provincia
    Verona
  • Auto Posseduta
    Peugeot 206 1600 16v
  • Età
    46-60

Contact Methods

  • Website URL
    http://www.autofficinasignorini.it

Profile Information

  • Gender
    Male

Recent Profile Visitors

5.432 profile views
  1. Serve il programma con la chiave hardware, il cavo interfaccia e dopo entri ma poi sai cosa toccare?
  2. Il problema sarebbe risolto,certo per la pompa è facile ma gli iniettori del BMW mi sembrano molto diversi da quelli standard Gli iniettori sono piezoelettrici, diversi da quelli del gruppo VW-Audi che non si possono adattare per via della compatibilità elettrica
  3. Ciao, questi sono i materiali che si sono rovinati, sinceramente non ti so spiegare il perchè, stà di fatto che la macchina in questione andando a benzina non ha nessun tipo di problema mentre a Gpl dopo circa 8-10 mila km fa sempre più fatica a partire, mettendo sotto pressione gli iniettori si vede nettamente che perdono provocando una fuoriuscita di gpl nelle camera di combustione e creando bolle gassose nel circuito per la fuoriuscita del gpl, questo è successo per ben 2 serie di iniettori La pompa non aveva nessun problema all'anello di tenuta sostituto con uno specifico direttamente
  4. Giusto per curiosità: per problemi di compatibilità di materiali della pompa e/o iniettori con il gpl liquido? Grazie in anticipo Il gpl rovina gli iniettori, cioè vanno in perdita dopo meno di 10.000 km, la pompa alta pressione ha iniziato a battere, evidentemente i materiali non sono compatibili con il gpl.
  5. Effettivamente... sono andato a rivedere il primo post, che ormai si perdeva nel lontano 2012, pensavo fosse un aggiornamento di un'installazione fatta Salve, scrivo perchè ancora oggi ricevo telefonate di persone che hanno questa auto con questa trasformazione che ovviamente non funziona, si rivolgono a me cercando il miracolo che purtroppo non si può fare, questa auto è da lasciare a benzina punto e fine.
  6. Salve a tutti, Vi aggiorno della situazione, la BMW dopo aver sfasciato 2 serie di iniettori ed una pompa alta pressione è stato tolto l'impianto e ripristinata solo a benzina. Secondo la mia esperienza direi molto negativa questa auto non si può trasformare con questo impianto.
  7. Signo

    impianto gpl C5 1.6 THP

    Ciao a tutti... scusate ho visto solo ora Per quello che ne so io il Liquid Max miscela volutamente quel 5% circa di benzina nel gpl per poter conservare i componenti benzina.. pompa alta pressione e iniettori Ho installato in passato Vialle su motori VW Audi 1800 tfsi il quale va solamente a gpl, ed ho constatato personalmente che gli iniettori dopo poche migliaia di km vanno in perdita con conseguenti problemi di avviamento molto gravi. Evidentemente Prins ha fatto questa strategia per evitare danni
  8. Di solito questo problema accade quando ci sono i filtri del gpl otturati, mi è già successo su diverse auto, i filtri possono essere sull'uscita del FSU e all'entrata della pompa alta pressione
  9. Ciao, sono un installatore della provincia di verona, se vuoi provare ad inviarmi la ecu vorrei provare a recuperarla, ovviamente gratis purtroppo ho visto solo ora il tuo post
  10. ciao carissimo mi fa piacere sentirti,si.....il problema esiste....so per certo che prins fra poco cambierà cilindretto pompa e anello di tenuta con altri costruiti direttamente da loro o per loro con materiali fatti appositamente per lavorare tranquillamente sia con gpl che con benzina, me lo hanno confermato direttamente gli ingegneri prins. per quanto riguarda vialle non so come si sta muovendo. saluti daniele Ciao Daniele, credo che già sei al corrente il problema di perdita dalla pompa si risolve con un paraolio modificato in teflon, purtroppo questa modifica non passa in garanzi
  11. Ciao, sul 1800 se non parte il problema sono gli iniettori che perdono mi è già successo
  12. Proprio oggi mi è venuto in mente di dare un'occhiata al forum visto che era una vita che non entravo... vedo che il problema paraolio pompa che perde esiste! Tutte le macchine che ho trasformato io con Vialle hanno lo stesso problema vostro e non si capisce perché la 1200 Yeti lo fa ancora di più! le pompe 1200 e 1400 sono tutte uguali.. Vialle non riesce a risolvere questo problema se non autorizzando l'installatore a mettere una nuova pompa originale a spese di Vialle, che ovviamente dopo un po di km si rimette a perdere... Nonostante il problema sia irrisolto Vialle continua impert
  13. Per curiosità che impianto è montato sulla tua auto? A iniezione liquida può essere solo Icom! funziona bene?
  14. Non hai il programma sviluppo con chiave hw quindi non puoi cambiare i parametri magari funzionano anche... ma con parametri sbagliati...
  15. Ok intanto prova a collegarti e vedi se hai accesso alla modifica di questi valori, poi casomai vediamo di trovare il settaggio di questi iniettori, l'impedenza è di 3 ohm...
×
×
  • Create New...