Jump to content

chevyblazy

Iscritti
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chevyblazy

  • Rank
    Member
  • Birthday 10/10/1971

Previous Fields

  • Provincia
    Ravenna
  • Auto Posseduta
    chevrolet blazer
  • Età
    36-45

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Se a benza il difetto non si presenta controlla il sensore di temperatura del riduttore,potrebbero essere i fili danneggiati.
  2. Sensore temperatura posto sul riduttore
  3. Beh perche' no? certo ti tocca farlo a mano. Non è un problema,anzi meno elettronica autonoma c'è e meglio è!
  4. Il mio impianto non è un Landi e non ha questa funzione di sovrapposizione,escludere la pompa è stato il mio primo pensiero allungando così anche la sua durata,la prima cosa che mi viene in mente è con un semplice interruttore tipo tuning per spegnere la pompa dopo il passaggio a gas.Consigli?
  5. Scusate se intervengo ma spesso e volentieri bisogna metterci del proprio per riparare ciò che si rompe.Mi schiero dalla parte di quelli che fanno del fai da te un principio.Ci sono dei veri professionisti che bisogna togliersi il cappello davanti a loro ma sono veramente pochi,ma i cioccolatai abbondano a dismisura!Io con il mio mezzo per un semplice controllo all'impianto a momenti mi rottamano tutto.Ora l'auto è a posto,300 euro e....un disastro!!!Cavolo ma le provano ste auto quando le aggiustano o fanno solo finta??!!Mi sono armato di software e qualche pezzo da pochi soldi e ho risolto
  6. Potrebbe essere.Il fatto è che il regolatore di pressione è montato all'interno di un carter che per arrivarci bisogna smontare mezzo motore.La manualità non mi manca di certo ma vorrei risolvere questo problema.Ho notato che con il software bigas,escludendo il primo iniettore gas il motore gira regolare.Mi viene da pensare che escludendolo viene sostituito da quello a benzina.
  7. Credo che comincerò a smontare qualcosa,arrivare agli iniettori in questo motore è un'impresa.Proverò a girare un po' e vedere se si accende qualche spia. Chi ha qualche illuminazione è ben accetta.
  8. Nessuna spia accesa,con OBD nessun errore.Sonde lambda sostituite da poco
  9. Salve a tutti.Ho un problema da porvi.Quando avviene il passaggio da benza a gas il motore saltella ma escludendo la pompa,questo gira liscio.In pratica mi vedo costretto a girare con la pompa staccata per poter andare a gas.Da cosa può dipendere?Secondo la mia ignoranza ho un iniettore benzina che gocciola e non tiene la pressione della pompa anche perchè dallo scarico si sente il classico odore di benza bruciata male. Impianto bigas sigis su Chevrolet Balzer 4.3 Grazie
  10. Risolto,trovato la valvola in Germania della Valtek 25 € compreso il trasporto!!! Rimontato il tutto la valvola fa il suo dovere ma ora c'è un'altro problema.Quando avviene il cambio da benza a gpl il motore saltella e sono arrivato alla conclusione che si miscela gpl e benza il perchè l'ho capito,almeno credo,escludendo la pompa benza il motore gira come un orologio e la stessa cosa avviene escludendo il gpl.Che cavolo può essere successo?Altra domanda,i tempi d'iniezione gas sono il doppio di quelli a benzina,è normale?Grazie in anticipo per i consigli.
  11. Certo,il lavoro va pagato ma ho già chiesto quanto tempo ci vuole per la sostituzione e mi hanno risposto almeno le 2 ore.Io cronometrato ci ho messo 3 minuti e non scherzo.La bobina deve avere le giuste caratteristiche cioè oltre alle misure d'ingombro anche essere a 12v 11w.
  12. Infatti,cambiando solo la bobina,il lavoro è molto veloce,anche se comunque ho smontato anche l'elettrovalvola per togliere il pistoncino che chiude e apre il gas per continuare a girare a gpl.E' l'unica auto che ho è mi serve tutti i giorni per lavoro.Se trovassi chi mi vende l'elettrovalvola completa la comprerei al volo,costa una cavolata e Zavoli non vende a privati.Mi sembra un po' scorretto andare da un gasaro che neppure conosco e comprare il pezzo per poi montarmelo da solo...ma mi sa che dovrò fare così.Sinceramente mi tira un po' il culo lasciargli il mezzo per farmi rapinare minimo
  13. Per ora niente,ho provato in un magazzino ben fornito ma le avevano solo a 220v o 24v ed erano anche più grandi.Provo da qualche gasaro che magari ne ha in disuso o usate. WORK IN PROGRESS
  14. Bravissimo!è proprio lei...ho provato la bobina con il tester è risulta interrotta per cui la tua diagnosi è quella giusta!ora non mi resta che cercare da qualche ferramenta...speriamo!Comunque grazie.
  15. Salve a tutti,ieri ho avuto un problema del tipo che mentre viaggiavo normalmente è passata a benza ma di gas ne avevo ancora.Prova e riprova niente da fare,il motore non digeriva più il gas e allora vai di benza...CACCHIO!Tornato a casa,quale autodidatta,ho controllato se c'erano errori in centralina ma nulla,finchè smontato l'elettrovalvola ho constatato che non apre il circuito...defunta!Ora dal momento che è l'unica auto che ho e che mi serve per andare al lavoro,qualcuno mi sa dire dove poter acquistare l'elettrovalvola ZAVOLI? Grazie a tutti in anticipo
×
×
  • Create New...