Jump to content

circonvalazione

Iscritti
  • Content Count

    10
  • Joined

  • Last visited

Post postato da circonvalazione

  1. salve a tutti... ho bisogno del software e dell'interfaccia per romano autogas... ho già realizzato l'interfaccia per landi renzo omegas...e mi pare di capire che va bene anche per la diagnosi romano. lo spinotto che ho io è come quello del lovato... dovrei solo mettere + - l k nei rispettivi pin. sto cercando in lungo e in largo e ho visto una vecchia discussione del 2005 in cui + di qualcuno di voi dicev di avere il software per il romano... la mia auto mi da parecchi problemi...(intorno ai 2000 giri strappa... minimo irregolare) e il più vicino installatore è a 350 km. vi chiedo questo enorme aiuto; sono disposto a tutto ne ho veramente bisogno... è possibile che nel 2005 avevate questo programma ed oggi non si trova più nulla?

     

    ringrazio anticipatamente tutti coloro i quali mi volessero aiutare...

  2. salve a tutti; vi descrivo brevemente il problema che ho riscontrato sulla mia auto.... un fiat coupè del 96 con impianto a metano iniettatto marca romano.

     

    di problemi ce ne sono tanti; il più fastidioso è che a 2000 giri se tengo l'acceleratore costante singhiozza e quello è un regime che in città si usa spesso. se affondo l'acceleratore va...ma se tengo semplicemente l'auto in tiro singhiozza molto... avrei bisogno sicuramente di una diagnosi... ma facendo varie ricerche non ho trovato nulla.

     

    l'auto l'ho presa da poco e con un pieno di metano faccio in media 220 km (bombola da 15 kg) è un buon risultato?

    le prestazioni diminuiscono drasticamente,mentre a benzina va una meraviglia...avete qualche consiglio sul da farsi? conoscete qualche installatore nella zona di lecce?

     

    p.s. in macchina ho trovato un biglietto da visita di un installatore lovato, ma sul libretto c'è scritto romano...tempo fa ho letto che la lovato monta gli impianti ma li prende tutti fatti dalla romano, è vero?

     

    grazie

  3. salve a tutti, ho bisogno della tocumentazione tecnica elettronica D.T.E. della punto prima serie... se qualcuno lo ha a disposizione potrebbe gentilmente inviarmelo? l'indirizzo di posta in pm

     

     

    ho cercato su google, ma nulla di fatto... potreste aiutarmi... grazie

  4. ok... tutto risolto... era il portatile...

    non avendo porta com ho acquistato un adattatore da pci-express /34 >>to rs232 i driver per vista non ci sono; ho installato xp sul portatile ma comunque non funziona...alla fine prolunga da 5mt porta com + prolunga 1mt porta com attaccato al fisso che ha la porta com e xp... funziona!

    adesso però dovrei comprare una prolunga da 6/7 km per l'alimentazione del pc o c'è la soluzione per far funzionare l'interfaccia con l'adattatore pci-express /34 to rs232?

     

    esiste una versione di questa interfaccia che funzioni con usb?

    potrei usare un convertitore usb to 232? quale?

    grazie

  5. salve a tutti...ho un mercedes classe E 200 del 97 (W210) con impianto landi renzo omegas Metano;

    avrei un po' di problemi da risolvere del tipo...

    1)quando è al minimo e dai un accelerata ha un vuoto prima di accelerare... e questo in manovra è odioso...

    2) in marcia se si lascia l'acceleratore e poi lo si riprende da uno strattone che a benzina non fa

     

     

    ho costruito l'interfaccia per vedere se ci sono errori o altro ma non so come fare la taratura con ilsoftware landi renzo omegas (ultima versione disponibile anche su emule o amule); ho visto che l'installatore a un certo punto accelera tramite una pinza... i valori che devo mettere quali sono oltre alla cilindrata? iniettori? sonda?

     

    potete gentilmente dirmi passo passo come fare una taratura per bene? grazie!

  6. Salve!

    Ho realizzato l'interfaccia (generic rs 232 di pag.1), ma non funziona; l'unica differenza è il condensatore C3 da 100 pf multilayer che non trovandolo ne ho messo uno ceramico della stessa capacità.

    La procedura è la seguente:

    connetto l'interfaccia alla presa della centralina e alla porta com del Pc

    accendo il Pc e avvio il software landi renzo vers. 2.6.4.161

    accendo il sottochiave, premo connetti e mi dà Error code C01

     

    cosa consigliate di fare?

    Grazie!!!

×
×
  • Create New...