Jump to content

picodp

Iscritti
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About picodp

  • Rank
    Member

Previous Fields

  • Provincia
    Roma
  • Auto Posseduta
    Alfa 155 1.7 TS
  • Età
    26-35

Contact Methods

  • Website URL
    http://
  1. picodp

    "Trapianto" impianto GPL

    ...ho appena chiamato l'installatore del mio amico (visto che è Bigas)....testuali parole: "lascia perde!, troppi soldi".. ....e io....lascio perde! Grazie lo stesso a tutti!
  2. picodp

    "Trapianto" impianto GPL

    Grazie per la risposta.. L'impianto del mio amico funziona regolarmente....non ha mai lamentato problemi o quant'altro... Non ho afferrato molto bene questa storia dell'iniezione full group della 155...che vuol dire che gli iniettori benzina non sono sequenziali sulla mia macchina? (scusate l'ignoranza)
  3. Ragazzi...una domanda secca! Ho un amico che sta rottamando una BMW 316i con un impianto GPL della BIGAS ad iniezione sequenziale....stavo pensado ad un "trapianto" sulla mia Alfa 155 1.7 TS...(che ha un Tartarini EtaGas MORTO). Secondo voi...mi conviene economicamente? Pensate che la spesa sia solo di poco inferiore a quella di un nuovo impianto (senza bombola)? Grazie a tutti! ps. è un'idea del momento....poi in caso...è ovvio che chiederò ad un installatore...ma intanto volevo sentire un vostro parere.
  4. ...scusate,....ma l'eventuale "pizzicatura" della guarnizione della testata, può dar problemi ad un impianto GLP? Ammesso che probabilmente anche la mia non è in ottime condizioni, ed il mio impianto GPL ha smesso da un pò di funzionare (a gas va malissimo e passa in continuazione a benzina)...mi chiedevo se le cose potessero essere legate.. il riduttore (è un Tartarini EtaGas) sembra essere caldo...ma controllerò bene stasera.
  5. Interessante tutto ciò...anche io ho un Tartarini (etagas) che ormai non funziona più da circa 2 settimane e, visto lo stato attuale e l'incompetenza dell'installatore, volevo cimentarmi perlomeno nella diagnosi. Ti volevo chiedere...dove hai scaricato il Sw per la diagnosi? Inoltre....nel tuo ultimo post..non vedo l'allegato per l'autocostruzione del connettore....potresti ri-postarlo?! Ciao e grazie!!
  6. Ciao Celica, io alla fine ho risolto camminando a benzina per un pò (soprattutto in autostrada) per "scrostare" un pò l'impianto benzina...e per essere sicuro di far un pò più di pulizia, ho aggiunto nel pieno di benza un additivo per la pulizia degli iniettori (ed il sistema benzina in generale)...in particolare ho usato il TUNAP 336 (trovato presso un autoricambi FORD, al prezzo di 18€). Inoltre, per cancellare anche gli errori dalla centralina benzina (vari autoadattamenti, durante il funzionamento a GAS) ho tolto la batteria della macchina per circa 10 sec. Se vuoi provare anc
  7. Nuovo aggiornamento. Cambiati i manicotti del collettore di aspirazione, problema GPL persiste..anzi, peggiorato. Peggiorato perchè adesso la commutazione sembra impazzita. Commutata a GPL (strozzata, cmq), passa da sola a benzina...anche al minimo. L'installatore propone il cambio della centralina....per ora dico NO. Basta....preferisco tenerla a benzina, che continuare a cambiare pezzi (a mie spese) senza risolvere nulla. L'installatore, come alternativa, ha proposto di cambiare completamente la parte "anteriore" dell'impianto, sostituendo l'etagas con un sequenziale (perchè secondo
  8. ..una domanda che esula dal tuo problema: come ti sei trovato da Speedgas?! Per il prossimo impianto GPL (della prossima macchina) stavo pensando proprio a loro (ovviamente con BRC). Me ne hanno parlato bene...ma non ho mai avuto la possibilità di "approfondire"! Ciao e grazie. (in bocca al lupo per il tuo problema)
  9. ...vi volevo aggiornare sulla situazione (riporto tutto l'accaduto anche perchè potrebbe essere utile anche a qualcun'altro!) Ieri ho portato la macchina dal gassista, perchè a benzina sembra andar bene...ed a gas invece è strozzata..e non prende i giri (sembra che non arrivi gas a sufficienza, o qualcosa di simile). Mi ha chiamato nel pomeriggio dicendomi di aver trovato un'aspirazione su uno dei 4 manicotti del collettore di aspirazione, questo causerebbe uno smagrimento della carburazione, avvertibile chiaramente a GAS ma non a benzina, dice anche che così la sonda lambda non sta
  10. mbeh sì...effettivamente i sintomi sembrano proprio quelli che si manifestano quando finisce il gas. L'installatore, secondo me, non è molto "bravo"...sopratutto su questo tipo di impianti più complessi (non ti sto a raccontare le prove che ha fatto prima di farla andare bene la macchina), certo anche l'impianto Tartarini stesso mi ha deluso parecchio (in 3 anni e 70.000km ho cambiato 4 riduttori perchè, per quanto mi è stato detto, "difettosi", più altri pezzi che non ricordo!!)! Il fatto è che, fino a qualche settimana fà, a gas la macchina andava bene...ed i parametri che ha imposta
  11. mbeh, al momento la macchina a benzina va bene (dopo aver camminato per circa 400 km a benza con l'additivo pulente)...e sembra continuare ad andare bene anche dopo il passaggio BENZA-GAS-BENZA. Ora il problema è solo con il GAS. A gas, la macchina non prende i giri...la sento "strozzata"...come se arrivasse poco gas o qualcosa del genere...anche dopo aver fatto ri-mappare (se si può dire così) la centralina del GPL .e sto cercando di capire il motivo.... Grazie.
  12. intanto grazie per l'interessameto ! ..l'impianto è un TARTARINI EtaGas....non ne capisco molto...ma penso che non abbia degli iniettori veri e proprio ma degli ugelli collegati ad un rail comune.....ma questa è una mia ipotesi, non so, in questo caso cos'è che si sporca? il rail? Inoltre durante la mappatura della centralina, ero presente...e mi faceva vedere che i parametri che leggeva erano corretti..(a dir la verità erano riportati giri motore, V della sonda lambda, e un'altro paio che non ricordo...non mi sembrava una vera e propria diagnostica ..ma solo una lettura dei regimi de
  13. Vi aggiorno ..ieri ho fatto "ricarburare il GPL"....quindi ri-programmare la centralina .... ...il problema non sembra risolto. A gas la macchina sembra ancora "strozzata"...tiene bene il minimo...ma, anche a caldo, non prende correttamente i giri, sembra che arrivi poco gas o, non so, magari potrebbero esserci gli ugelli sporchi, eppure ultimamente è stato anche sostituito (anzi installato, perchè prima non mi sembra ci fosse) in filtro per il GPL....voi che dite? Grazie a tutti.
  14. Ciao Francy, che impianto hai della Tartarini? cmq..se il problema fosse risolvibile con il relè 375 della AEB, dovresti notare un netto miglioramento provando a staccare la batteria della macchina per 10 sec circa (anche il relè non fà altro che togliere l'alimentazione alla memoria della centralina benzina, resettandola). Questo almeno da quello che ho capito, di quanto mi è stato detto! Quindi magari...io proverei prima staccando la batteria. Magari se non funziona...posso pensare alle candele...(visto che anche a GPL mi sembra non vada molto bene). Cmq..penso che l'impia
  15. ovvero pensi che c'è da ri-settare correttamente la centralina? lo stacca/attacca della batteria non è bastato? ci avevo pensato...ma come mai per un centinaio di km la macchina va bene (molto bene, direi) e poi tutto ad un tratto comincia a dar problemi? ...secondo voi candele, o iniettori gas sporchi, possono essere le eventuali cause? o è solo una questione di mappatura della centralina gas? ...ragazzi nessuno che mi sa dare un consiglio? AUTOGASTWINS ...tu che ne pensi? devo tornare dal mio installatore (comincio ad odiarlo!)... Pensate che sia solo una quest
×
×
  • Create New...