Jump to content

loreloc216

Iscritti
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About loreloc216

  • Rank
    Member

Contact Methods

  • Website URL
    http://
  • ICQ
    0
  1. Viva la sincerità!!! Ma suvvia... non esageriamo!!! Cosa non ti piace???
  2. Hai ragione ho già provveduto!!! Per il rail ho già studiato una staffa apposita. Come faccio a sapere quale è l'ordine giusto senza un computer??? In effetti al minimo, e non sempre, un sobbalzino si sente quando commuta. Ciao
  3. Ecco il cuore gasato della mia belva. http://digilander.libero.it/loreloc/File/Motore.JPG http://digilander.libero.it/loreloc/File/Motore2.JPG http://digilander.libero.it/loreloc/File/IniettoriGPL.JPG http://digilander.libero.it/loreloc/File/Iniettori2.JPG http://digilander.libero.it/loreloc/File/Riduttore.JPG Ciao a tutti.
  4. Che ve ne pare??? I tubi iniettori collettore sono lunghi vero??? Appena trovo il tempo... accorcio!!!! Fatemi sapere le vostre opinioni. Ciao http://digilander.libero.it/loreloc/File/Motore.JPG http://digilander.libero.it/loreloc/File/Motore2.JPG http://digilander.libero.it/loreloc/File/IniettoriGPL.JPG http://digilander.libero.it/loreloc/File/Iniettori2.JPG http://digilander.libero.it/loreloc/File/Riduttore.JPG
  5. Mi sa che mi hai convinto. Anche perchè penso che 23 cm siano veramente troppi!!!! Ciao
  6. Per i tubicini non ho ancora trovato il tempo ma sopratutto il coraggio!!!! Potrebbe essere che con l'occasione prima accorcio, poi vado a far tarare. Vedremo. Ciao
  7. Oggi percorrevo una statale leggermente in discesa ai 90 fissi a circa 3000rpm con un filo di gas. Tac mi si accende la spia motore. Spengo e riaccendo e la spia si spegne. Morale della favola la macchina è una bomba solo che tra i 2000 e i 3500 se tengo un filino di gas si accende la spia. Sempre agli stessi regimi di rotazione del motore (2000-3500) la spia non si accende se sono ad esempio in salita a velocita e giri costanti senza cioè il fatidico "filino di gas". Agli altri regimi posso tranquillamente tenere il piede leggero senza che si accenda nulla. Mappa da rifare??? Tenete con
  8. Ehi ma il software proprio non si trova???? Alfredopigna, tu mi sembri un mago della ricerca sul web. Non ti sei mai imbattuto in una qualche versione del SW BRC???? Leggendo quei manuali di installazione che facevano vedere le schermate del softaware mi è venuto l'acquolino in bocca!!!!!!!!!! Ciao
  9. Allora vado Eh????!!!! Enzo1 mi dai l'idea di uno che la sa lunga!!!!! Ciao
  10. Grazie! Sono di Roma. Ciao
  11. Ciao a tutti. E' ormai passato un anno da quando ho fatto montare un Brc Sequent sulla mia rover coupè. Diciamo che in questo anno mi sono ... "accontentato" delle prestazioni dell'impianto che non è mai stato al 100%. Ho sempre avuto un leggero ritardo nella risposta all'acceleratore (con sobbalzi annessi) e dopo i cut off i giri "sprofondano" per poi risalire in maniera piuttosto incerta provocando fastidiosissime vibrazioni "smonta-macchina"!!! A benzina funzionamento perfetto. Leggendo il pozzo di informazioni che è questo forum mi sono convinto che la colpa è della lunghezza ecce
  12. Ho un BRC Sequent. La mia pure passa dopo circa 1 Km oppure 2 - 3 mnuti. Poi ho notato una cosa strana: quando proprio fa freddo freddo, cominciano a funzionare, pur andando a benzina, anche gli iniettori del gpl (li sento macinare). Una volta ho provato a spostare il commutatore su benzina per poi riportarlo subito su gpl (ripeto che la macchina è in fase di avvio con il led di colore rosso) e gli iniettori si sono fermati per ricominciare a funzionare al momento dell'effettivo passaggio a gas. Il risultato è stato che andavo vistosamente a tre cilindri. Ho dovuto far scaldare bene il m
  13. loreloc216

    TUTTO X IL GPL

    Ma per brc non c'è mai niente?????
  14. Qualcuno sa dirci qualcosa??? Cosa potrebbe essere??? E' possibile un problema elettronico??? Ora ha cominciato a farmi il problema molto più spesso, a qualsiasi condizione di marcia. Poi è il classico problema "oggi lo fa', domani chissà" che solitamente quando vai dal meccanico scompare magicamente!!!!! Pareri please!!!!! Ciao a tutti.
×
×
  • Create New...