Jump to content

Nino83

Iscritti
  • Content Count

    99
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nino83

  • Rank
    Member
  • Birthday 26/04/1983

Previous Fields

  • Provincia
    Altro
  • Auto Posseduta
    Golf VI Bifuel - Ex. Golf IV 1.8 20V 125cv
  • Età
    26-35

Profile Information

  • Gender
    Male

Recent Profile Visitors

1.794 profile views
  1. Costano così poco gli iniettori nuovi? Si, ci sono rimasto anche io, l'ultima volta con tutto il rail avevo speso circa 300 euro. Questa volta ho preso solo iniettori (nuovi, non rigenerati) e li ho pagato 160 euro !
  2. facendo i dovuti scongiuri, con membrane nuove (circa 50 euro) e iniettori nuovi (circa 160 euro), dopo circa 500km, la spia avaria motore non si è + accesa. La macchina è tornata scattante (anche se è un parolone .... rimane sempre un chiodo ). Speriamo bene
  3. intervengo per dire che il discorso "stacco il positivo per resettare i valore della centralina" non so se è ancora valido sulle centraline attuale o sulle fiat. Sulla mia vw i valori rimangono in memoria anche staccando la matteria per una nottata. Quindi se vuoi resettare i valori o lo fai tramite pc, oppure viaggi a benzina per 2..300km come ti è stato suggerito e fai riallineare i valori con i parametri richiesti alla benzina. Non sono un esperto ma la pressione del gpl a 2bar mi sembra troppa ! Dovrebbe stare tra 1 e 1.5 ! Si rischia di rovinare gli iniettori (ma magari il tuo impianto p
  4. senza gioire troppo presto .... ma ieri sera ho sostituito gli iniettori con quelli nuovi e da subito la macchina ha riacquistato una linearità al minimo che non aveva da tempo. Non si sentono i piccoli sobbalzi che si sentivano prima. Quindi adesso con iniettori nuovi e riduttore con membrane nuove, sembra essere tornata in ottima forma con una buona riprese e minimo regolare. Non resta che percorrere un po' di km sperando che non si riaccenda la spia di avaria motore.
  5. Allora ragazzi, ho collegato il pc e questo + il risultato : Pressione gas ad auto appena accesa ma a benzina : 1,78bat https://ibb.co/SK4TgjK Pressione gas con alimentazione gas : 1,43 https://ibb.co/gTrRNht Altre schermate della centralina : https://ibb.co/v4QY2xF https://ibb.co/FsrhgzT https://ibb.co/S75zd38 https://ibb.co/MpbkH8Z Registro errori centralina gpl : https://ibb.co/HzGS6ZB notate qualcosa di strano da queste schermate ? la pressione del gas a 1.4 mi sembra ok, giusto ? Tutto questo ancora con gli iniettori vecchi. Ho cancellato gli errori in centralina, e poi è
  6. Di solito gli impianti Landi non sono Omegas o EVO? Che tipo di impianto monti? Omegas Il software si chiama Plus Max? Si Plus Max 2010 mi permette di gestire tutto. Con il software Landi renzo non riuscivo ad accedere. Strano...questo software che usi è sempre della Landi? Sinceramente non so ! Comprai il cavetto e mi diedero anche il software landi + vgi , ma non riuscivo ad accedere perchè quando andavo a cercare la mia centralina, non la trovavo tra quelle disponibili nel programma. Un utente di questo gruppo, che purtroppo ora non mi risponde più, mi fece install
  7. Di solito gli impianti Landi non sono Omegas o EVO? Che tipo di impianto monti? Omegas Il software si chiama Plus Max? Si Plus Max 2010 mi permette di gestire tutto. Con il software Landi renzo non riuscivo ad accedere.
  8. Di solito gli impianti Landi non sono Omegas o EVO? Che tipo di impianto monti? Omegas
  9. Dopo gli 800km non ho controllato la centralina, ma avevo cancellato l'errore, spegnendo la spia e non si era riaccesa. Appena tornato a gplo, tempo 60km e si è riaccesa. Ho ordinato venerdì gli iniettori e me li consegneranno oggi. Nel frattempo, smanettando con il pc, mi sono accorto che Plus Max 2010 non partiva perchè l'antivirus "Bitdefender" lo bloccava perchè il programma tentava di scrivere in una cartella protetta. Ho sbloccato il programma dall'antivirus e ora si avvia, ma non ho avuto tempo di collegarlo alla centralina dell'auto. Visto che ci sono, oltre che controllare la press
  10. No, mi chiese il numero di serie della centralina per poi creare la licenza che copiai in una cartella. Ma l'exe non ce l'ho più. Leggevo che quel programma funziona solo con winxp, forse io l'ho utilizzato con le prime versione di win10 e ancora andava .... magari con gli ultimi aggiornamenti di win10 è cambiato qualcosa e non funziona più !
  11. Io con la mia vecchia auto (che aveva impianto Landi Omegas) ci ho percorso 250mila km tutti a GPL. Non ho mai toccato il riduttore, né per pulirlo, né per sostituire il filtro dell'elettrovalvola. Quando ho buttato l'auto l'impianto funzionava ancora alla perfezione. Fortunato tu ! Io i tagliandi alla mia li faccio ogni 12mila km e ogni 12kmila il fitro sotto l'elettrovalvola è sporco da far schifo! pieno di polverina grigia tipo smeriglio ! Il riduttore ha delle membrane di gomma, con il tempo è normale che si rovinino, è normale per qualsiasi auto ! Sicuramente se andavi a smo
  12. Ho fatto già questa prova, a benzina ho fatto circa 800km e non si è accesa, tornato a gpl, dopo circa 80km si è riaccesa. Poco fa ho smontato e ripulito gli iniettori gpl con il petrolio bianco lampante. I primi due a dx era veramente molto sporchi. Gli altri due a sx invece erano abbastanza puliti. Non sarebbe un problema cambiare gli iniettori, vorrei solo capire se è veramente quello il problema.
  13. Torno di nuovo su questo post che creati tanti anni fa con la speranza di ricevere ancora aiuto ! Dopo diverso tempo sono tornato ad aprire il programma PlusMax ma non si apre più, ho provato diversi tentativi con altri programmi ma niente. L'utente LC01 non mi risponde più, forse non è più presente nel forum. Per qualcuno sa come posso accedere nuovamente alla mia centralina ? Quello che so è che la mia centralina è la seguente : Modello ECU : LC02 Versione firmware : VW202043G24
  14. Si troppa aria e poca benzina è magra nel cilindro 1
  15. Definizione del codice di errore P2096 In termini più semplici, il codice di errore P2096 indica che il Powertrain Control Module (PCM) ha ricevuto dati dai sensori di ossigeno nel sistema di scarico che c'è un eccesso di aria e una carenza di carburante all'interno del cilindro numero uno. Ma mi viene un dobbio, questa spia, la prima volta, si è accesa dopo aver fatto il tagliando e come ad ogni tagliando io metto l'additivo gpl (quello che si mette al distributore durante il rifornimento). Ma non è che delle sporco si è sciolto ed è andato a intasare il primo iniettore ? Facendo pas
×
×
  • Create New...