Jump to content

emri

Iscritti
  • Content Count

    80
  • Joined

  • Last visited

Everything posted by emri

  1. Zingaro, io avevo un problema simile, alla fine era il riduttore di pressione, quando spegnevo la pressione schizzava alle stella e gli iniettori a volte perdevano, quando poi da benza passavo a gas, c'era la pressione altissima e ricommutava subito a benza, dopo aver sostituito il riduttore problemi risolti. Il riduttore aveva 70000 km
  2. .....prego figurati...... Che colore sono i tuoi iniettori?
  3. Io ho trovato su ebay annunci un rivenditore ricambi brc, dove ti dicevo ho chiesto in kit per il genius, ti mando in pvt la loro email.
  4. Si grazie lo schema l'ho trovato. Cmq per il kit di revisione l'ho trovato da un rivenditore di Bari al costo di 18 euro più IVA e spedizione. Finito verra 30 euro, per questa cifra vale la pena provare a revisionarlo. A guardare lo schema sembra difficile smontarlo, invece è semplice. Io fossi in te lo revisionerei e lo terrei di ricambio.
  5. Ciao ti confermo che ho controllato il mio ed è come dici tu. ciao
  6. ieri ho acquistato un genius MB 1200 nuovo, l'ho montato e ora va tutto bene. ho controllato le pressioni e sono corrette. ci ho messo un po piu del tempo previsto perche ha gli attacchi dei tubi in una posizione diversa e ho dovuto rifare la staffa di fissaggio. cmq alla fine è andato tutto bene, ora cercherò di revisionare il mio cosi lo tengo di ricambio. grazie a tutti
  7. Ciao a tutti Oggi ho smontato il mio genius 1200 per pulirlo, non vi dico cosa c'era dentro, era nero pieno di incrostazioni. L'ho pulito per bene e l'ho rimontato, la membrana sembrava in buono stato, lunica cosa che mi è sembrata un po usurata e la parte sotto, da dove entra il gpl liquido, c'e come un tamponcino di gomma che scorre appoggiato a uo spillo, sembra come una valvola, che apre e chiude il gas, questo aveva sulla gomma come la sede della battuta, quindi un po usurata. Cmq ho rimontato il tutto senza cambiare nulla perchè non sono riuscito a trovare le membrane di r
  8. Ciao guarda io ho capito invece che il P1 e non il deltap è la pressione al rail e quindi la pressione di esercizio del riduttore genius. Forse faccio confusione
  9. ciao e grazie tante della risposta. stamattina ho fatto una prova, a macchina fredda quando commuta la prima volta a gpl dopo pochi secondi passa a benzina, poi ricommutando manualmente a gpl ci resta, quindi ho collegato il pc e ho visto che la P1 appena accesa la macchina era a 2300, poi come si sente il tac dell'elettrovalvola sale a 2600 e come passa a gpl crolla a 800 passando a benzina, quindi deduco che sicuramente sarà il riduttore come dici tu da revisionare. volevo chiederti, il riduttore smontandolo bisogna mettere due tappi ai tubi dell'acqua, giusto? o c'è un modo per non t
  10. Ciao project, scusa ma io houn problema, cioe quando passo a gas a volte borbotta e a volte ritorna a benzina. Homsostituito un iniettore che perdeva, controllato perdite e poi ho letto la tua discussione, ho notato che collegandomi con il software brc, mi segnala una pressione p1 a motore spento e a benzina di 2200 mbar, poi quando passa a gas segnala 1300, quando ripassa a benzina schizza a 2200 2300..... Potrebbe essere un problema di revisione GENIUS? Una differenza così alta farebbe pensare proprio al riduttore che non tiene a dovere. La revisione è facile e (normalmente) poco
  11. Ciao project, scusa ma io houn problema, cioe quando passo a gas a volte borbotta e a volte ritorna a benzina. Homsostituito un iniettore che perdeva, controllato perdite e poi ho letto la tua discussione, ho notato che collegandomi con il software brc, mi segnala una pressione p1 a motore spento e a benzina di 2200 mbar, poi quando passa a gas segnala 1300, quando ripassa a benzina schizza a 2200 2300..... Potrebbe essere un problema di revisione GENIUS?
  12. emri

    Olio motore per auto GPL

    Io faccio ogni 30000 km, ho una pluriel 1600 gpl. Metto olio bardhall technos c60 5w40 con fullrene. Secondo me è un ottimo olio, pero forse 30000 km son troppi, che dite? Io resettando il service mi dice che il prossimo tagliando è tra 30000km.
  13. emri

    dove comprare iniettori brc?

    Ci sono novità????
  14. emri

    dove comprare iniettori brc?

    Secondo lui cosa potrebbe essere? Gli hai detto degli iniettori di tua mamma?
  15. emri

    dove comprare iniettori brc?

    Se smonti le candele come sono? Tutte e 4 dello stesso colore? La stranezza è che a benza va bene. Per sicurezza ricontrolla i cablaggi degli iniettori. Anche io non saprei più cosa suggerirti. Chiedi al tuo installatore di testare il montaggio degli iniettori via software, consiste nel farli accendere uno alla volta in sequenza, in maniera tale da capire se erroneamente sono stati invertiti i cablaggi
  16. emri

    dove comprare iniettori brc?

    Caspita...si spegne addirittura.....Ma il rail di tua madre che colore è?sempre arancio? Le candele quanti km hanno? E un ultima cosa, secondo me se riesci dovresti provare a rimappare da zero. È strano.... Hai controllato che gli spinotti degli iniettori siano ok? Non invertiti per sbaglio o fili che fanno falsi contatti? Ciao resto in attesa di nuove info...
  17. emri

    Guida per mappatura

    Ma scusate una cosa, quando si mappa a gas la velocità degli iniettori a benzina deve essere uguale a qualli del gas? Mi spiego meglio, c'é un valore che si chiama mi pare injton benzina e gas per ogni iniettore a gas e a benzina, quesjti valori variano in base alle accellerate, ma quelli del benzina devono essere uguali a quelli del gas? I miei sono differenti, quelli della benzina al minimo sono circa 3,5 mentre a gas sono a 4,8.... Per caso qualcuo conosche il software brc? Perchè c'è anche la parte che si può registrare i dati mentre cammini, ma poi non riesco proprio a capire c
  18. emri

    dove comprare iniettori brc?

    Ascolta, ma a benzina come va? Hai provato a controllare le candele e i cavi? A questo punto sembra un problema elettrico.... Ma con il rail del meccanico andava bene? Prova a vedere le candele....magari i cavi o le pipette scaricano.
  19. emri

    Guida per mappatura

    Intanto voglio ringraziare tutti quanti per tutte le informazioni che mi state dando. La macchina è una c3 pluriel 1600 del 2007. Volevo chiadervi che software free potrei usare per fare una diagnosi con cavo obd? Voi cosa usate? I correttori veloci non li vedo nel software brc. Ieri ho riprovato a fare un automappatura partendo dalla mappa originale, quella che comunque mi dava dei problemi e ho notato che ha smagrito del 12% ai regimi alti, oltretutto oggi si è spenta la spia da sola. Dopo circa una decina di accensioni tra ieri e oggi.
  20. emri

    Guida per mappatura

    Spero proprio di no, anche perchè ne ho appena cambiato uno.....
  21. emri

    Guida per mappatura

    Grazie numanese. Io ho una lambda dritta in tensione. Il mio grafico lo vedo con il software brc. Continua ad ascillare creando proprio uno zigzag su e giu. Il valore varia dai 100 ai 700 mv circa.
  22. emri

    Guida per mappatura

    Eheheheh nulla a togliere agli installatori....ci mancherebbe. Andare a farla tarare c'è sempre tempo... Il problema è trovare un installatore capace di farlo, ne ho girati 3 e sempre la stessa storia, per quello che mi sono cimentato nel farlo da me. Chi fa da se fa per tre ( nel limite del possibile ovviamente ). Poi cmq mi piace cercar di capire le cose in generale, per quello che ho domandato qui sul forum su come leggere i valori in mv della lambda. Danyts devo per forza usare lo scantool? Non si riesce con il software BRC? Anche perchè ho visto due installatori che utlizzavano
  23. emri

    Guida per mappatura

    Ciao a tutti Volevo chiedevi se per caso qualcuno ha una guida per la mappatura della centralina Gpl. Io ho effettuato una auto mappatura, ho un impianto sequent fast, la macchina va bene però dopo aver fatto 300 km di autostrada mi si è accesa la spia inquinamento del motore. Ora volevo capire come leggere i valori della sonda lambda per affinare la carburazione, anche perchè non so se è grassa o magra. Come si fa a capire? Grazie a tutti
  24. emri

    forse impianto difettoso

    Ciao Per il fatto dei led diciamo che è normale, non c'è un indicatore che funzioni come si deve.....Son tutti così. Per quanto riguarda gli strappi, non devono esserci, i motori devono girare belli "rotondi". Vai da chi te lo ha montato e fagli presente il problema. Ciao
×
×
  • Create New...